Problem N

Frame-Shear Wall Interaction

Concrete Material Properties
E =3600 ksi, Poissons Ratio = 0.2

Frame
Beams: 12" wide by 24" deep
Columns: 24" by 24", pinned base

Diaphragm
Provide rigid diaphragm constraint at each level.

To Do
Determine shear carried by wall and by frame at 2nd level and at 6th level.

6" thick concrete shear wall.
There are no beams or columns
embedded in the shear wall.
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Note: Our intent isthat you try this problem on your own first. After you have solved it on your
own, you can step through our solution if desired. If you have problemstrying to create the
model, then follow the stepsin our solution.



Problem N Solution
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10.

11.

Click the drop down box in the status bar to change the units to kip-ft. [kip-# -l

From the File menu select New Model From Template... This displays the Model
Templates dialog box.

In this dialog box click on the Portal Frame template button to display the
Portal Frame dialog box.

In this dialog box

» Type 6 inthe Number of Stories edit box.

* Type 3 inthe Number of Bays edit box.

» Accept the default Story Height of 12.

* Type 20inthe Bay Width edit box.

» Click the OK button.

Click the “X” in the top right-hand corner of the 3-D View window to close it.
From theDraw menu selecEdit Grid... to display the Modify Grid Lines dialog box.
In this dialog box:

» Verify that the X option is selected in the Direction area.

* Type-35in the X Location edit box and click ti#edd Grid Line button.

* Type-47 in the X Location edit box and click ti#edd Grid Line button.

* Click theOK button. The screen appears as shown in Figure N-1.

Click theQuick Draw Rectangular Shell Element buttonﬂ on the side toolbar (or
selectQuick Draw Rectangular Shell Element from theDraw menu).

Click in the area labeled “A” in Figure N-1 to input the first shell element. Note that a
quick Shell element is drawn by clicking in a grid space, bounded by four grid lines.

Click in the areas labeled “B”, “C”, “D”, “E” and “F”, in that order, in Figure N-1 to input
the other shell elements.

Click thePointer button ;| on the side tool bar to exit draw mode and enter select mode.
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Figure N-1: Screen As |t Appears After Step 7

12.  Click the Set Elements button|§| on the main toolbar (or select Set Elements.. from the
View menu) to display the Set Elements Dialog box.

13. Inthisdialog box:
»  Check the Labels box in the Joints area.
» Check the Fill Elements check box.
* Click the OK button.

Note: If thefont sizeistoo small for you to read the joint labels use the following
procedure to increase the font size. From the Options menu select Preferences, click
on the Dimensions Tab if it is not already visible, type in a new (larger) font sizein the
Minimum Graphic Font Sze edit box (usually about 6 pointsis sufficient), click the OK
button and then click the Refresh Window button | # | on the main toolbar.

14. Select the joints 41 and 42 at the base of the shear wall.
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From the Assign menu, choose Joint, and then Restraints...from the submenu. Thiswill
display the Joint Restraints dialog box.

In this dialog box:

* Click the pinned base fast restraint button@ to set all translational degrees of
freedom (U1, U2 and U3) asrestrained.

e Click the OK button

Click the Show Undeformed Shapdauttong to remove the display of joint restraints
and reset the window display (title).

Click the drop down box in the status bar to change the units to kip-in. [Kig-in -]
From the Define menu select Materials... to display the Define Materials dialog box.

Click on CONC in the Materials areato highlight (select) it, and then click the
Modify/Show Material button. The Material Property Data dialog box is displayed.

In this dialog box:

* Veify that the Modulus of Elasticity is set to 3600.

» Verify that Poisson’s Ratio is set to 0.2.

* Click theOK button twice to exit all dialog boxes.

From theDefine menu selecErame Sections... to display the Define Frame Sections
dialog box.

In this dialog box:

* Inthe Click To area, click the drop-down box that says Add I/Wide Flange and then
click on the Add Rectangular item to display the Rectangular Section dialog box.

* In this dialog box:

» TypeBEAM in the Section name edit box.
Select CONC from the Material drop-down box.
Type 24 in the Depth (t3) edit box.

Type 12 in the Width (t2) edit box.
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Click theOK button to return to the Define Frame Sections dialog box.
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* IntheClick To area, click the drop-down box that says Add Rectangular and then click
on the Add Rectangular item to display the Rectangular Section dialog box.

* Inthisdialog box:
» Type COL in the Section name edit box.
» Select CONC from the Material drop-down box.
» Type 24 in the Depth (t3) edit box.
» Type 24 inthe Width (t2) edit box.
» Click the OK button twice to exit all dialog boxes.

From the Define menu select Shell Sections... to display the Define Shell Sections dialog
box.

In this dialog box:

* IntheClick To area, click the Add New Section button to display the Shell Sections
dialog box.

* Inthisdialog box:
» Verify that the selected material is CONC.
» Inthe Thickness areatype 6 in both the Membrane and the Bending edit boxes.
» Verify that the Shell option is selected in the Type area.
» Click the OK button twice to close all dialog boxes.
Select all of the column elements by “windowing” each of the four column lines separately.

From theAssign menu selecErame and therBections... from the submenu to display the
Define Frame Sections dialog box.

In this dialog box:
* Click on COL in the Frame Sections area to highlight it.
» Click theOK button.

Select all of the beam elements by using the intersecrting line method on each of the three
beam bays separately.

From theAssign menu selecErame and therBections... from the submenu to display the
Define Frame Sections dialog box.
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In this dialog box:

» Click on BEAM in the Frame Sections area to highlight it.
* Click the OK button.

Select all of the joints at the Roof level by “windowing”.

From theAssign menu selecioint and therConstraints... from the submenu to display
the Constraints dialog box.

In this dialog box:

* Inthe Click To area click the drop-down box and select Add Diaphragm to display the
Diaphragm Constraint dialog box.

* In this dialog box:
» TypeROOFDIA in the Constraint Name edit box.
» Select the Z Axis option in the Constraint Axis area.
» Click theOK button twice to exit all dialog boxes.
Select all of the joints at the 6th level by “windowing”.

From theAssign menu selecioint and therConstraints... from the submenu to display
the Constraints dialog box.

In this dialog box:

* Inthe Click To area click the drop-down box and select Add Diaphragm to display the
Diaphragm Constraint dialog box.

* In this dialog box:
» Type6THDIA in the Constraint Name edit box.
» Select the Z Axis option in the Constraint Axis area.
» Click theOK button twice to exit all dialog boxes.
Select all of the joints at the 5th level by “windowing”.

From theAssign menu selecioint and therConstraints... from the submenu to display
the Constraints dialog box.

In this dialog box:
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* IntheClick To areaclick the drop-down box and select Add Diaphragm to display the
Diaphragm Constraint dialog box.

* Inthisdialog box:
» Type5THDIA inthe Constraint Name edit box.
» Select the Z Axis option in the Constraint Axis area.
» Click the OK button twice to exit all dialog boxes.
Select all of the joints at the 4th level by “windowing”.

From theAssign menu selecioint and therConstraints... from the submenu to display
the Constraints dialog box.

In this dialog box:

* Inthe Click To area click the drop-down box and select Add Diaphragm to display the
Diaphragm Constraint dialog box.

* In this dialog box:
» TypedTHDIA in the Constraint Name edit box.
» Select the Z Axis option in the Constraint Axis area.
» Click theOK button twice to exit all dialog boxes.
Select all of the joints at the 3rd level by “windowing”.

From theAssign menu selecioint and therConstraints... from the submenu to display
the Constraints dialog box.

In this dialog box:

* Inthe Click To area click the drop-down box and select Add Diaphragm to display the
Diaphragm Constraint dialog box.

* In this dialog box:
» Type3RDDIA in the Constraint Name edit box.
» Select the Z Axis option in the Constraint Axis area.
» Click theOK button twice to exit all dialog boxes.

Select all of the joints at the 2nd level by “windowing”.
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From the Assign menu select Joint and then Constraints... from the submenu to display
the Constraints dialog box.

In this dialog box:

* IntheClick To areaclick the drop-down box and select Add Diaphragm to display the
Diaphragm Constraint dialog box.

* Inthisdialog box:
» Type 2NDDIA in the Constraint Name edit box.
» Select the Z Axis option in the Constraint Axis area.
» Click the OK button twice to exit all dialog boxes.

Select joints 39, 37, 35, 33, 29, and 32 (left-hand side of shear wall from 2nd level to roof
level) by “windowing”.

From theAssign menu selecioint Static Loads... and therforces... from the submenu to
display the Joint Forces dialog box.

In this dialog box:
* Typel0 in the Force Global X edit box in the Loads area.
* Click theOK button.

Select joints 37, 35, 33, 29, and 32 (left-hand side of shear wall from 3rd level to roof
level) by “windowing”.

From theAssign menu selecioint Static Loads... and therforces... from the submenu to
display the Joint Forces dialog box.

In this dialog box click th©K button.

Select joints 35, 33, 29, and 32 (left-hand side of shear wall from 4th level to roof level) by
“windowing”.

From theAssign menu selecioint Static Loads... and therforces... from the submenu to
display the Joint Forces dialog box.

In this dialog box click th©K button.

Select joints 33, 29, and 32 (left-hand side of shear wall from 5th level to roof level) by
“windowing”.

From theAssign menu selecioint Static Loads... and therforces... from the submenu to
display the Joint Forces dialog box.
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In this dialog box click the OK button.

Select joints29, and 32 (left-hand side of shear wall from 6th level to roof level) by
“windowing”.

From theAssign menu selecioint Static Loads... and therforces... from the submenu to
display the Joint Forces dialog box.

In this dialog box click th©K button.
Select joint 32 (left-hand side of shear wall at roof level).

From theAssign menu selecioint Static Loads... and therforces... from the submenu to
display the Joint Forces dialog box.

In this dialog box click th©K button.
Click the Show Undeformed Shape buttorg to remove the display of joint forces.

Click the Set Elements buttor{ﬁl on the main toolbar (or selSet Elements.. fromthe
View menu) to display the Set Elements Dialog box.

In this dialog box:

» Check the Labels box in the Frames area.

» Check the Labels box in the Shells area.

» Click the OK button.

Select joints 29 and 30 and select shell element 1.

From the Assign menu select Group Names...to display the Assign Group dialog box.
In this dialog box:

» Type 6THWALL inthe Groups edit box.

» Click the Add New Group Namebutton.

» Click the OK button.

Select joints 6, 13, 20 and 27 by clicking on each joint individually and select frame
(column) elements 6, 12, 18 and 24 using the intersecting line method.

From the Assign menu select Group Names...to display the Assign Group dialog box.

In this dialog box:
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* Type6THFRAME inthe Groups edit box.

» Click the Add New Group Name button.

» Click the OK button.

Select joints 39 and 40 and select shell element 5.

From the Assign menu select Group Names...to display the Assign Group dialog box.
In this dialog box:

» Type2NDWALL in the Groups edit box.

» Click the Add New Group Namebutton.

» Click the OK button.

Select joints 2, 9, 16 and 23 by clicking on each joint individually and select frame
(column) elements 2, 8, 14 and 20 using the intersecting line method.

From the Assign menu select Group Names...to display the Assign Group dialog box.
In this dialog box:

* Type 2NDFRAME in the Groups edit box.

» Click the Add New Group Namebutton.

» Click the OK button.

Click the Set Elementsbutton|§| on the main toolbar (or select Set Elements.. from the
View menu) to display the Set Elements Dialog box.

In this dialog box:

» Uncheck the Labels box in the Joints area.

» Uncheck the Labels box in the Frames area.
» Uncheck the Labels box in the Shells area.
» Click the OK button.

From the Analyze menu select Set Options...to display the Analysis Options dialog box.

» Inthisdialog box click the Plane Frame XZ Planebutton to set the

available degrees of freedom.
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» Click the OK button.
Click the Run Analysis button | | to run the analysis.

When the analysis is complete check the messages in the Analysis window (there should be
no warnings or errors) and then click the OK button to close the Analysis window.

From the Display menu select Show Group Joint Force Sums..to display the Select
Groups dialog box.

In this dialog box:
» Click on 2NDFRAME to highlight it.

* Hold down the shift key on the keyboard and click on 6THWALL. All of the available
groups, except the default ALL group should now be highlighted.

» Click the OK button to display the a window with the Group Joint Force Summations
tabulated.

Note: Notice the direction of the shear (F-X force) in the shear wall at the 6th level.

* When finished viewing the window click the “X” in its upper right-hand corner to close
it.

Note: If you want to print the group joint force sum tables click on the File menu in the

Group Joint Force Summations widow and select either Print Tablesor Print
Tables to File...
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